Руководство по эксплуатации Brother P-TOUCH 3.1

Руководство по эксплуатации для устройства Brother P-TOUCH 3.1

Устройство: Brother P-TOUCH 3.1
Размер: 5,10 MB
Добавлено: 2014-09-24 12:51:45
Количество страниц: 203
Печатать инструкцию

Скачать

Как пользоваться?

Наша цель - обеспечить Вам самый быстрый доступ к руководству по эксплуатации устройства Brother P-TOUCH 3.1. Пользуясь просмотром онлайн Вы можете быстро просмотреть содержание и перейти на страницу, на которой найдете решение своей проблемы с Brother P-TOUCH 3.1.

Для Вашего удобства

Если просмотр руководства Brother P-TOUCH 3.1 непосредственно на этой странице для Вас неудобен, Вы можете воспользоваться двумя возможными решениями:

  • Полноэкранный просмотр -, Чтобы удобно просматривать инструкцию (без скачивания на компьютер) Вы можете использовать режим полноэкранного просмотра. Чтобы запустить просмотр инструкции Brother P-TOUCH 3.1 на полном экране, используйте кнопку Полный экран.
  • Скачивание на компьютер - Вы можете также скачать инструкцию Brother P-TOUCH 3.1 на свой компьютер и сохранить ее в своем архиве. Если ты все же не хотите занимать место на своем устройстве, Вы всегда можете скачать ее из ManualsBase.
Руководство по эксплуатации Brother P-TOUCH 3.1
Advertisement
« Page 1 of 203 »
Advertisement
Печатная версия

Многие предпочитают читать документы не на экране, а в печатной версии. Опция распечатки инструкции также предусмотрена и Вы можете воспользоваться ею нажав на ссылку, находящуюся выше - Печатать инструкцию. Вам не обязательно печатать всю инструкцию Brother P-TOUCH 3.1 а только некоторые страницы. Берегите бумагу.

Резюме

Ниже Вы найдете заявки которые находятся на очередных страницах инструкции для Brother P-TOUCH 3.1. Если Вы хотите быстро просмотреть содержимое страниц, которые находятся на очередных страницах инструкции, Вы воспользоваться ими.

Краткое содержание
Краткое содержание страницы № 1

Starting up P-touch Editor
Basic Operation
Layout area
Creating a new layout document
Working with text objects
Working with graphics objects
Modifying objects
Using the Auto Format Wizard
Printing a layout
Saving a layout document
Databases
Creating a database
Maintaining the database
Using database data in layouts
Printing a layout containing data merged from a record
Saving a database document
Reference
P-touch Editor Environment
Layout document window
 
Record view window
Pop-Up menu command

Краткое содержание страницы № 2

Starting Up P-touch Editor You can start up P-touch Editor by clicking its icon in the "P-touch Editor 3.1" group window or by using the Start button or Windows Explorer.   Starting up by clicking the "P-touch Editor 3.1" icon Double-click the "P-touch Editor 3.1" icon in the "P-touch Editor 3.1" group window. Starting up using the Start button 1. Click the Start button in the taskbar to display the Start menu. 2. Select "Programs". 3. Select "P-touch Editor 3.1". 4. Click "P-touch Editor 3.1".

Краткое содержание страницы № 3

 Basic   Operations     This chapter walks you through the basics you need to know in order to start using P-touch Editor. We recommend that you go through the examples to become familiar with how to use the mouse to create objects and move them around the layout area and how to create your own database. Note that this chapter provides only enough information to help you get started. More detailed explanations of commands and dialog boxes can be found in Reference.

Краткое содержание страницы № 4

Layout area Use the layout area to design your label. Each label is made up of a number of elements called objects, which are arranged in a layout. There are various types of objects, each named according to the type of information it contains. The following is a list of available objects, along with a short explanation of the type of information it contains. Text objects: text Graphics objects: pictures drawn using the draw toolbar Bitmap data objects: bitmap data (.bmp, .dib, .jpg, .tif, .ico

Краткое содержание страницы № 5

Creating a new layout document A new layout document can be created in either of the following ways: ● starting up P-touch Editor (Click here) ● pulling down the [File] menu, then selecting the [New] command  (1) Menu bar  (7) Layout area  (2) Standard toolbar  (8) Cursor  (3) Property dock  (9) Print area  (4) Rulers  (10) Object dock  (5) Draw toolbar  (11) Status bar  (6) Title bar ● Click here for a detailed explanation of the layout document window and its components.

Краткое содержание страницы № 6

Working with text objects This section details the basics you need in order to create and work with text objects while designing your own label layout. Creating a text object A text object is automatically created as soon as you type text into the layout area.  1. Click on the draw toolbar. ● When you move the pointer back to the layout area, its shape changes to . This is the I-beam pointer. 2. Move the I-beam pointer to any place in the layout area, then click the left mouse button. ● The

Краткое содержание страницы № 7

Modifying the appearance of text You can modify the appearance of your text by changing its font, size, style, or the effects applied to the characters. This can be done by clicking the [Font] command in the [Format] menu or by using the Font Properties in the property dock. ● The [Font] command in the [Format] menu displays the Font tab in the Text Properties dialog box, which allows you to make many changes to the appearance of the text at one time. For details on using these commands. (Clic

Краткое содержание страницы № 8

Other text layout features A number of other commands and functions let you lay out your text in exactly the orientation and style you want. See the pages noted for detailed information about how to perform these text layout operations. ● Auto formatting ● Aligning ● Rotating ● Filling the print area with an object ● Inserting the date, the time or a calendar ● Auto arrangement of text ● Text alignment inside a box ● Auto editing of text in an existing layout   BACK

Краткое содержание страницы № 9

Working with graphics objects A graphics object is created each time you draw something in the layout area. The following procedure shows how to draw a simple box.   Creating a graphics object 1. Click on the draw toolbar. ● When you move the pointer back to the layout area, its shape changes to . 2. Move the pointer to any place in the layout area and hold down the left mouse button. ● This makes the current location of the pointer one of the corners of the box. 3. Move the pointer to w

Краткое содержание страницы № 10

● Specifying a frame style ● Specifying the background, line, and foreground colors and patterns ● Auto formatting ● Aligning ● Rotating ● Filling the print area with an object ● Importing images ● Inputting clip art ● Combining parts to create an illustration or selecting ready-made pictures

Краткое содержание страницы № 11

Modifying objects Once you create an object, you can change its size, move it, or delete it. A number of other features let you align and rotate objects quickly and easily.   Selecting and deselecting a single object 1. Click on the draw toolbar. ● When you move the pointer back to the layout area, its shape ( ) does not change. 2. Move the pointer on top of the object you wish to select, then click the left mouse button. ● Small solid squares, called handles, appear around text or graphic

Краткое содержание страницы № 12

5. To deselect the objects, click anywhere in the layout area outside of the selected objects.   NEXT

Краткое содержание страницы № 13

Selecting and deselecting all objects 1. Pull down the [Edit] menu and click the [Select All] command. ● This selects all the objects currently in the layout area. 2. To deselect the objects, click anywhere in the layout area outside of the selected objects.   Changing the drawing style of the object 1. Use the pointer to select the object you wish to modify. 2. Double-click the left mouse button to display a dialog box which allows you to edit the drawing style of the object. The dialog box

Краткое содержание страницы № 14

BACK  NEXT

Краткое содержание страницы № 15

Moving an object using the pointer 1. Use the pointer to select the object you wish to move. ● You could also select more than one object and move them all at one time. 2. Grab the selected object by placing the pointer inside the object and holding down the left mouse button. 3. Drag the mouse to move the object. 4. When the object is moved to where you want it, release the mouse button.   Moving an object using your computer's arrow keys 1. Use the pointer to select the object you wish t

Краткое содержание страницы № 16

Using the Auto Format Wizard P-touch Editor's Auto Format feature makes creating labels as easy as selecting a format and inputting text. With this feature, you get a wide variety of automatically formatted templates, which are divided into 14 different categories.   Creating a layout using the Auto Format Wizard As an example, let's create a label like the following. This label was created using the template named NAMEPLT2.LBL located in the category named NAMEPLT. , or pull down the [File] men

Краткое содержание страницы № 17

3. Click . 4. In the "Template:" list view, select your desired template. ● Let's select on "NAMEPLT2.LBL".

Краткое содержание страницы № 18

5. Click . 6. Select the text that you wish to change so that it is displayed in the "Input:" edit box. ● Here, the first piece of text that we wish to change, the department name, is already selected. ● The text can be selected by either clicking it in the sample that is shown or by clicking or .   NEXT

Краткое содержание страницы № 19

7. In the "Input:" edit box, change the text. ● For our example, let's change the department name to the company name "IMPORTS, INC."  Note: The templates that are available differ according to the P-touch model being used.   8. Repeat steps 6 and 7 until the text appears as you wish. ● Now, we can change the title to "Manager" and the name to "BILL REYNOLDS".   9. Click to advance to the last Auto Format Wizard page appears.  Note: When the "Use the Current Page Size" option is turned on ,

Краткое содержание страницы № 20

  10. After selecting the desired options, click to add the layout to the print area.


Скачавание инструкции
# Руководство по эксплуатации Категория Скачать
1 Sony Automobile Parts BP-GL95 Automobile Parts 25
2 Sony Automobile Parts BP-GL65 Automobile Parts 34
3 Philips Epic 50PF9966 Automobile Parts 22
4 Philips HTS3011 Automobile Parts 17
5 Philips SDJ6040W Automobile Parts 19